Welcome to visit

Cisco Style Layer 2 Smart Managed Ethernet 1000Mbps 24 Ports Poe Switch

US$170.00-175.00 1 Piece (MOQ)

Basic Info.

Model NO.
HC-M824GP-4G4SFP
Transmission Rate
10/100Mbps
Ports
24
Poe Distance
Max 250m
Poe Protocol
IEEE802.3af/at
Applications
Poe IP Camera, Poe WiFi Ap, and Poe IP Phone
Power Supply
Power Cord
Transport Package
Standard Box
Specification
442mmx224mmx44.5mm
Trademark
HICOTEK/OEM/ODM
Origin
China
HS Code
8517623290
Production Capacity
30000

Product Description

This 24 ports WEB Smart gigabit PoE Switches fill the gap between unmanaged and fully managed switches.It is designed for growing businesses that want control over their network without the cost and complexity of a full Layer 2 management implementation.
This PoE-capable Switch,provides power and data using built-in 48V PoE on all 24ports. In addition, TW-M824GP-4G4SFPoffers an intuitive Web based management tool for quick and easy deployment and configuration making t ideal for deploying access points, VoIP phonesand IP-based surveillance camera
Hardware Specifications
Copper Ports 28 x 10/100/1000BASE-T RJ45 Auto-MDI/MDI-X port
SFP/mini-GBIC Slots 4 x 100/1000BASE-X SFP interface shared with port-25 to port-28
Supports 100/1000Mbps dual mode and DDM
PoE Injector Port 24 ports with 802.3at / af PoE injector function with port-1 to port-24
Console 1 x RS232-to-RJ45 serial port (115200, 8, N, 1)
Switch Architecture Store-and-Forward
Switch Fabric 56Gbps / non-blocking
Switch Throughput@64Bytes 41.67Mpps
Address Table 8K entries
Shared Data Buffer 4.1 megabits
Flow Control IEEE 802.3x pause frame for full-duplex
Back pressure for half-duplex
Jumbo Frame 10K bytes
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
LED PWR, SYS, LNK/ACT, PoE-in-Use
Power Requirements 100~240V AC, 50/60Hz, auto-sensing
Dimensions (W x D x H) 440 x 300 x 44.5 mm, 1U height
ESD Protection Contact Discharge 4KV DC
Air Discharge 8KV DC
Enclosure Metal
Power over Ethernet
PoE Standard IEEE 802.3af / 802.3at PoE+ PSE
PoE Power Supply Type End-span
PoE Power Output Per port 52V DC, 30.8 watts (max.)
Power Pin Assignment 1/2(+), 3/6(-)
PoE Power Budget 370W
Layer 2 Functions
Port Mirroring TX / RX / both
Many-to-1 monitor
VLAN 802.1Q tagged-based VLAN
Up to 256 VLAN groups, out of 4094 VLAN IDs
802.1ad Q-in-Q tunneling
Voice VLAN
Protocol VLAN
Private VLAN (Protected port)
GVRP
Link Aggregation IEEE 802.3ad LACP and static trunk
Supports 8 groups of 8-port trunk
Spanning Tree Protocol STP, IEEE 802.1D Spanning Tree Protocol
RSTP, IEEE 802.1w Rapid Spanning Tree Protocol
MSTP, IEEE 802.1s Multiple Spanning Tree Protocol
IGMP Snooping IGMP (v2/v3) snooping
IGMP querier
Up to 256 multicast groups
MLD Snooping MLD (v1/v2) snooping, up to 256 multicast groups
Access Control List IPv4/IPv6 IP-based ACL / MAC-based ACL
PoE Management Open or close port
Standard POE scheduling management Power and current display
Automatic restarting function of equipment dead machine Timing reactivation
Support IP bindings restarting
QoS 8 mapping ID to 8 level priority queues
- Port number
- 802.1p priority
- 802.1Q VLAN tag
- DSCP field in IP packet
Traffic classification based, strict priority and WRR
Security IEEE 802.1X port-based authentication
Built-in RADIUS client to co-operate with RADIUS server
RADIUS / TACACS+ user access authentication
IP-MAC port binding
MAC filtering
Static MAC address
DHCP Snooping and DHCP Option82
STP BPDU guard, BPDU filtering and BPDU forwarding
DoS attack prevention
ARP inspection
IP source guard
Management Functions
Basic Management Interfaces Web browser / Telnet / SNMP v1, v2c, V3
Firmware upgrade by HTTP / TFTP protocol through Ethernet network
Remote / Local Syslog
System log
LLDP protocol
SNTP
Secure Management Interfaces SSH, SSL, SNMP
SNMP MIBs RFC 1213 MIB-II
RFC 1215 Generic Traps
RFC 1493 Bridge MIB
RFC 2674 Bridge MIB Extensions
RFC 2737 Entity MIB (Version 2)
RFC 2819 RMON (1, 2, 3, 9)
RFC 2863 Interface Group MIB
RFC 3635 Ethernet-like MIB
Standards Conformance
Regulation Compliance FCC Part 15 Class A, CE
Standards Compliance IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX/100BASE-FX
IEEE 802.3z Gigabit SX/LX
IEEE 802.3ab Gigabit 1000T
IEEE 802.3x flow control and back pressure
IEEE 802.3ad port trunk with LACP
IEEE 802.1D Spanning Tree protocol
IEEE 802.1w Rapid Spanning Tree protocol
IEEE 802.1s Multiple Spanning Tree protocol
IEEE 802.1p Class of Service
IEEE 802.1Q VLAN tagging
IEEE 802.1x Port Authentication Network Control
IEEE 802.1ab LLDP
IEEE 802.3af Power over Ethernet
IEEE 802.3at Power over Ethernet Plus
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 2068 HTTP
RFC 1112 IGMP version 1
RFC 2236 IGMP version 2
RFC 3376 IGMP version 3
RFC 2710 MLD version 1
RFC 3810 MLD version 2
Environment
Operating Temperature: 0 ~ 50 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)
Storage Temperature: -20 ~ 70 degrees C
Relative Humidity: 5 ~ 95% (non-condensing)


>> Gold RF Microneedle Facial Beauty Equipments vaginal tightening 7d Body Liposonic slimming V Max Face Lifting Machine
>> Wholesale 48V 12ah Dual Suspension Hydraulic Disc Brake Electric Bicycle Ebike Electric Bicycle
>> 3704110-C0100 Ignition lock assembly
>> Trailer Mounted Pump Concrete Machine for Concrete Construction
>> Cisco Style Layer 2 Smart Managed Ethernet 1000Mbps 24 Ports Poe Switch
>> Wax paraffin dropping machine Paraffin pellet forming machine
>> Quality Cooking Cookware Casserole Pots And Takoyaki Pan Set And Price
>> 600d Multifunction Bag Zipped Frontpocket Adjustable Shoulder Strap Reinforced Hand Straps Laptop Hand Bag Bookbag
>> Wholesale Cheap Hat Woven Patch Woven Badge for School and Taekwondo Uniform Emblem
>> Mining Machinery Crushing Machine PC Series Hammer Crusher for Stone, Rock, Gold, Copper, Lead, Zinc, Iron PC1000*1200
>> Digital CNC Fabric Cloth Leather Carbon Fiber Prepreg Fiberglass Glass Fibre Cutter
>> Cheap Price WB101 Car Wheel Balancer for Car Tire Repair
>> Promotional Gifts New Badge Retractable Reels Easy to Pull Buckle Lanyard
>> Disposable Wooden Knife Fork Spoon Made From Sturdy 100% Natural Birch Wood Naturally Elegant And Unique
>> Suction Control Valve A2c59517043 Diesel Pump Durable Vcv Valve for Ford
>> Supply Food Additives Blend Phosphate P220 With Low Price
>> Automatic Commercial Rice Coffee Fish Food Sausage Chicken Meat Vacuum Sealer Packaging Packing Machine
>> Stainless Steel ATM Durable Waterproof Metal Backlit Removavle Metal Keyboard
>> Low Price Guaranteed Quality Outdoor New Design Fishing Chair Beach Chair Recliner four-leg Adjustable Multifunctional Portable
>> 100% Organic Fresh Ginger The Cheapest Price Ginger Fresh